Jump to content


Become a part of the community today! Registration is quick and easy and will enable you to post, send personal messages, and join in on the chat! It's as simple as clicking on the links above.

List of torrents is not appearing

mirror links not downloading build 7.8

  • Please log in to reply
5 replies to this topic

#1 Drachoth

Drachoth

    New User

  • Members
  • Pip
  • 2 posts

Posted 19 April 2013 - 04:36 AM

I've recently upgraded to the new build of BitTorrent, but when I try to download off of a mirror link, the torrent won't show up on the main screen.(See BT-NotWorking1.png) I just assumed that the link didn't go through, and attempted to click on the mirror link again, but it then says "The torrent you are trying to add is already in the list of torrents. Do you want to load the trackers from it?" (See BT-NotWorking2.png) Even if I click "yes" the torrent is still not visible. Any ideas? Also, the torrent I need is only available as a mirror link, no direct dl for the torrent file.

Attached Thumbnails

  • BT-NotWorking1.png
  • BT-NotWorking2.png


#2 d1819

d1819

    New User

  • Members
  • Pip
  • 4 posts

Posted 19 April 2013 - 05:06 AM

I am having the exact same problem

#3 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,250 posts

Posted 19 April 2013 - 09:21 AM

Check under torrents -> Labels -> Hidden.

#4 d1819

d1819

    New User

  • Members
  • Pip
  • 4 posts

Posted 19 April 2013 - 02:46 PM

I only see the Labels option for individual torrents that are on my list when I right click on the torrent. If I select Hidden, that torrent disappears from the list. I am using 7.8(build 29545) [32-bit] on Windows 8. Before I upgraded, when I selected a torrent magnet from a site, a dialog box would appear while the system loaded the torrent information. Once the information was populated I could select Ok and the system would add it to my list of torrents in the main window and begin downloading. Now, when I click on the magnet, no dialog box appears, nothing gets added to the list in my main window, and nothing gets downloaded. However, if I select the magnet for the same torrent again, I get the message that "The torrent you are trying to add is already in the list of torrents. Do you want to load the trackers from it?" Regardless of whether I select yes or no, nothing happens. I uninstalled BitTorrent, purged all torrents and reinstalled, bit I still get the same result. It hasn't worked for over a week now.BT_01.PNG BT_02.PNG

#5 d1819

d1819

    New User

  • Members
  • Pip
  • 4 posts

Posted 19 April 2013 - 03:45 PM

Figured it out - I was looking in the wrong place. Press f7, then in left pane, expand Torrents, expand Labels, select labels and the new torrents display in the main pane. Select torrent in main window pane and then select Start.

BT_03.PNG

#6 Drachoth

Drachoth

    New User

  • Members
  • Pip
  • 2 posts

Posted 25 April 2013 - 02:32 AM

Thanks Harold Feit! Found it, but just curious, what would make a torrent appear under the hidden label?





Also tagged with one or more of these keywords: mirror links, not downloading, build 7.8