Jump to content


Become a part of the community today! Registration is quick and easy and will enable you to post, send personal messages, and join in on the chat! It's as simple as clicking on the links above.

About the recent speed issues.


  • This topic is locked This topic is locked
3 replies to this topic

#1 Guest_Ayman_*

Guest_Ayman_*
  • Guests

Posted 12 April 2012 - 09:03 PM

Hello,

In recent days, torrent software has started behaving awkwardly. At first, I thought it was just me who'd changed something I shouldn't have, but it appears it's now a common issue.
It also seems that those who have these issues are from different parts of the globe.
Basically, low or no speed on each file I try to download. No matter how decent its se/le ratio is.

As someone suggested somewhere, perhaps it's a Windows update that's done something bad to it, which would explain how it's such a global problem.

Looking forward to ideas as to how to solve it though.

Cheers,

#2 Guest_Ayman_*

Guest_Ayman_*
  • Guests

Posted 12 April 2012 - 09:52 PM

Have I visited the Do-This-Before-You-Report link? I have. And to be honest I didn't read, nor apply "all" of the stuff in it. No one ever has, probably.

I've checked and tested a few suggestions here and there about slow speeds, none worked, so I gave up.
And anyway, considering most of us aren't experts, hoping to solve the issue through a million possible paths is quite hollow, I think.

I believe this has something to do with the latest updates of the software. Let's see, nothing's changed about the firewall, my ESET 5 has never posed any problem and I don't see what's changed for it to do so...

Any help is appreciated.
Sorry for the double post. No edit.

#3 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,142 posts

Posted 12 April 2012 - 10:29 PM

The "Do this before you report" link asks for a lot of information including your current settings that you actually haven't provided. Those are ESSENTIAL for troubleshooting at this point.

#4 Guest_danny_*

Guest_danny_*
  • Guests

Posted 24 April 2012 - 09:36 PM

Hello I'm having the same problems with downloading speed. Last week I was downloading at 1.5 mBps and after installing 7.6.1 I'm getting about 10 kBps. Haven't changed any of my settings. Hopefully they'll release an update soon.