Jump to content


Become a part of the community today! Registration is quick and easy and will enable you to post, send personal messages, and join in on the chat! It's as simple as clicking on the links above.

Download speed tests won't match


  • Please log in to reply
7 replies to this topic

#1 brutALP

brutALP

    New User

  • Members
  • Pip
  • 1 posts

Posted 07 July 2012 - 06:49 AM

Hey there,

I will try to make this as short and as appropriate as I can, so:

I've been searchin' all over the internet for the troubleshootin' of my download speed. Well guess what, my download speed is alright (see: http://www.speedtest.../2049869224.png) but the test that BitTorrent makes doesn't really show my actual downloadin' and uploadin' speeds. I have a download speed of 10 MB/s and an upload speed of 0.75 MB/s, but BitTorrent keeps sayin' that my download speed is 3.3 Mb/s and upload is 0.75 Mb/s. Can anybody from the official board of BitTorrent help me solve this problem?

Thanks in advance.

#2 VaMoose

VaMoose

    New User

  • Members
  • Pip
  • 5 posts

Posted 07 July 2012 - 08:53 PM

My problem aswell. I have a 1MB uncapped line with afrihost (South Africa). I have done 4 different speed tests (http://www.speedtest...speed-test.html, http://www.speedtest.net/, http://www.speedtest.net/mini.php and a Broadband speed test that you can download here: http://download.cnet...5645451e30183ce).

All of them say I have an average of 200kb/s upload rate, and 450-690kb/s average download rate, yet I am lucky if I get 50kb/s download rate using bittorrent. Why? I seed all my torrents, and the share ratio of the torrents are above 1.100, so why is it so slow?

PLEASE HELP ANYONE!

Thanx,
VaMoose

#3 MCBearcub

MCBearcub

    New User

  • Members
  • Pip
  • 4 posts

Posted 08 July 2012 - 07:40 AM

I'm getting a imilar issue, but with mine I have 20MBps down and 2MBps up, and BitTorrent cripples my internet connection each time it is opened. I have tried un/reinstalling BitTorrent, I also tried changing the port, and I even tried uTorrent. None of this works. Any help in getting this resolved would be greatly appreciated!

#4 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,142 posts

Posted 08 July 2012 - 12:58 PM

http://forum.utorren...ic.php?id=15992
Did you try ALL the steps in this guide?
Where's the settings and other information the guide requests?

#5 VaMoose

VaMoose

    New User

  • Members
  • Pip
  • 5 posts

Posted 08 July 2012 - 01:51 PM

I did and the tests failed no matter what they were put on to. And now my downloads wont go above 10kb/s.

#6 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,142 posts

Posted 08 July 2012 - 02:41 PM

That still doesn't provide the complete set of information the guide requested.

#7 VaMoose

VaMoose

    New User

  • Members
  • Pip
  • 5 posts

Posted 08 July 2012 - 06:05 PM

Upload Limit: 0.0kB/s (default)
Connections (per-torrent): 70
Max torrents: 60

Upload slots: 34
Connections (global): 800
Max active downloads: 63

Current port: 45682

upload speed is set to unlimited, bandwidth set to Greece, Athens, when I change it it does nothing. I change it and go back into the setup guide and it says Greece, Athens again.

Thanx,
Vamoose

#8 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,142 posts

Posted 09 July 2012 - 01:10 PM

Your settings are NOT in line with the guides I linked.

You have a max active downloads set HIGHER than the max number of active torrents.
You also have a calculated max number of connection attempts of 4200 with a global connection limit of only 800.

Please re-follow the troubleshooting guide again.