• Announcements

    • GreatMarko

      Forum Upgrades   01/29/2016

      Hi Folks,   As you may have noticed if you're a regular visitor to our forums, things look a little different as our forums have just undergone a significant upgrade and now have a fresh new look!  We're aware that there are one or two little "niggles" with the upgrade that still need ironing out, but we're on the case, and normal service will be resumed shortly!   In the meantime, if you've got a problem with a BitTorrent product, but are unable to post about it in the forums, you can also find support via the following links: BitTorrent Client Help Center BitTorrent Sync Help Center BitTorrent Bundle Help Center BitTorrent Bleep Help Center   Thank you for your patience as we work to improve your forum experience! UPDATE: 1st Feb - We're currently investigating issues with notifications - earlier issues that may have been preventing some users from logging in have now been resolved. UPDATE: 2nd Feb - Looking for the BitTorrent Sync forums? They've moved to http://forum.getsync.com (you can use your existing BitTorrent forum credentials to login)
Squarerootofrope

Error: write to disk: cannot find path

7 posts in this topic

I am running the most recent to my knowledge bittorrent (7.7) and now i cannot download anything. They run for a few seconds getting ready and then blam they go to the top of my queue saying Error: WriteToDisk: The system cannot find the path specified. I have tried uninstalling and reinstalling but nothing has changed

Share this post


Link to post
Share on other sites

I have reinstalled it yet again and it seems to be fixed....Dont understand why it didnt happen the first time but Im not complaining

Share this post


Link to post
Share on other sites

I too seem to having this issue; not sure what changed. I'm using a published NTFS share from a NAS for my save directory.

My issue specifically

After initiating a dl, the torrent begins, all caching seems to go as planned, the specific movie directory is created in my save directory and the torrent immediately fails with the "Error: WriteToDisk: The system cannot find the path specified." message. I do note that the subdirectory is created. And the application can find the location with the "Open Containing Folder" command...

Here's what I've already tried

  1. Completely removed and reinstalled utorrent
  2. Turing on and off write caching
  3. Triple checkec all ACL on the volume, folder and drive
  4. Tried saving torrents to the root of C:\ -- same exact error recieved
  5. Made sure to minimize total path and filename (to avoid 255 limit)
  6. Tried #5 with both absolute (\\NAPA\video\2BCheched\) and relative (V:\2BChecked\) paths
  7. Appended trailing "\" to end of path in save directory

I'm at a bit of a loss... i just started using utorrent about 5 days ago and have sucessfully downloaded 50+ torrents without incident. Yesterday this issue reared it's head... i was also pokin around with an older version of NERO (9), but do not see anything obvious that could be causing files to not be able to write. utottent is able to create the subdirectory, afterall...

Any help would be appreciated. TIA.

Share this post


Link to post
Share on other sites

When receiving the download URL ,you have to change the "save in" option ,on top left add new torrent window

solved the problem for me

i hope it help you

Share this post


Link to post
Share on other sites

Hey i'm Paul,

I have too had that problem and the most simple way I found to fix it was to delete a dot (if there is one) at the end of the file when accepting to download it , or just change the name , usually it is the dot at the end that creates a problem. No clue as to why that happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now