• Announcements

    • GreatMarko

      Forum Upgrades   01/29/2016

      Hi Folks,   As you may have noticed if you're a regular visitor to our forums, things look a little different as our forums have just undergone a significant upgrade and now have a fresh new look!  We're aware that there are one or two little "niggles" with the upgrade that still need ironing out, but we're on the case, and normal service will be resumed shortly!   In the meantime, if you've got a problem with a BitTorrent product, but are unable to post about it in the forums, you can also find support via the following links: BitTorrent Client Help Center BitTorrent Sync Help Center BitTorrent Bundle Help Center BitTorrent Bleep Help Center   Thank you for your patience as we work to improve your forum experience! UPDATE: 1st Feb - We're currently investigating issues with notifications - earlier issues that may have been preventing some users from logging in have now been resolved. UPDATE: 2nd Feb - Looking for the BitTorrent Sync forums? They've moved to http://forum.getsync.com (you can use your existing BitTorrent forum credentials to login)
Sign in to follow this  
Followers 0
lkn4latins

Port not open (you are still able to download)

5 posts in this topic

When I run the setup wizard, under the network section I get the following message: Port not open (you are still able o download). Does anyone know how to fix this or what is causing it? An help will be appreciated. Thank you.

Share this post


Link to post
Share on other sites

Firewall software or router causes it.

Configure them properly to fix it.

Share this post


Link to post
Share on other sites

I think I have the same problem. I have Red icon in the middle at the bottom of the Bittorent screen and when I hoover my mouse pointer over it, it says, "Not connectable. A firewall/router is limiting your network traffic. You need to open a port to......"

I know how to get into my router config. I have Motorola ATT DSL router, model # NVG510. Can you please instruct me to configure this router to open a port?

Previously, I had a Linksys router and was able to configure port-forwarding with the instructions provided in some forums.

Thanks in advance

Share this post


Link to post
Share on other sites

Firewall software or router causes it.

Configure them properly to fix it.

I have the same problem, but have no idea how to get at my firewall or router.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0