• Announcements

    • GreatMarko

      Forum Upgrades   01/29/2016

      Hi Folks,   As you may have noticed if you're a regular visitor to our forums, things look a little different as our forums have just undergone a significant upgrade and now have a fresh new look!  We're aware that there are one or two little "niggles" with the upgrade that still need ironing out, but we're on the case, and normal service will be resumed shortly!   In the meantime, if you've got a problem with a BitTorrent product, but are unable to post about it in the forums, you can also find support via the following links: BitTorrent Client Help Center BitTorrent Sync Help Center BitTorrent Bundle Help Center BitTorrent Bleep Help Center   Thank you for your patience as we work to improve your forum experience! UPDATE: 1st Feb - We're currently investigating issues with notifications - earlier issues that may have been preventing some users from logging in have now been resolved. UPDATE: 2nd Feb - Looking for the BitTorrent Sync forums? They've moved to http://forum.getsync.com (you can use your existing BitTorrent forum credentials to login)
pb888

Not Downloading - "Connecting to Peers"

4 posts in this topic

Things were working well until yesterday afternoon - my download speed started dropping and it was not a problem with my internet connection as far as I could tell, though I am guessing that it was the program that interfering with my ability to browse and stream music on the internet. (

I then restarted BitTorrent and things got even worse, as speeds never picked back up and I wasn't actively downloading anything. I also upgraded to the latest version. I am only see "Connecting to Peers" for the files I am trying to download but no downloads.

I tried playing around with the preferences: number of connections, etc., with the advice I've seen online but that hasn't helped.

Also, the program does prevent me from accessing my modem - I get a 500 error message on the modem page - too many connections? However, this used to happen only after BitTorrent has been running some time, but now it happens immediately, right after I start up BitTorrent.

Sorry if this is a relatively easy problem, I'm not tech-saavy.

Share this post


Link to post
Share on other sites

as of July 2013, my torrent isn't working. It always says "connecting to peers" or "downloading 0.0" but it isn't downloading at all.

I tried uninstalling reinstalling bit torrent, restarting pc, installed old version of bit torrent, tried it in different PC, configured the settings but still no progress at all. I think that the issue is with the bit torrent itself. anyone can enlighten me about this? thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.