Herksnerd

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Herksnerd

  1. By the way, it appears that the errors may be coming from the ads, which BitTorrent may not have control over. PITA...
  2. Recently I started getting lots of Adobe Flash Player actionscript errors coming from BitTorrent. I upgraded from an earlier version to the current version (7.9.2). I get a few less errors, but they are still there. Here's an example: TypeError: Error #1009: Cannot access a property or method of a null object reference. at flash.external::ExternalInterface$/_callIn() at Function/<anonymous>() It appears that when one of these errors comes up the program stops downloading and uploading. I do a fair amount of programming in AS3, these errors can be dealt with with proper code. Am I doing something wrong? Or are there problems in the program? It looks like the ads might be the cause.
  3. That seems to have worked- at first I said I wasn't getting any downloads, but I just checked and things are going well. Thanks!
  4. Just uploaded a file that (I hope) will show you what you need.
  5. Just uploaded a screenshot of the trackers tab. I may need to do some work with pia_manager, that may be where the problem is coming from.
  6. A couple of months ago BitTorrent stopped downloading or uploading files. I had several files in the queue which had been downloading, but they stopped. I added other files, but got zero results. I haven't had time to track this down until now... Right now several of the files show "connecting to peers" with a percentage, but they alternate between blue (which in the past has meant they were downloading) and red. UPnP and NAT-PNP are enabled. I attach a screenshot, just attached another screenshot of the trackers tab. Just added a screenshot showing what was happening with the trackers.
  7. Just switched to bittorrent, it is working much better. Wish I understood the problem, but as long as there is a solution I'm good.
  8. OK, I found that, but I also saw some comments here from users of other Bittorent products that looked like other people have had the same problem. Any ideas?
  9. I've been using uTorrent without problems for a number of months, working through the BTGuard VPN. A few days ago, I noticed that I was neither downloading or seeding. I thought it might be because some of the files I was downloading don't have many seeds/peers, so I added a couple of very popular torrents to my list to see what would happen. I'm getting nothing even on popular titles. Most of the time the status bar shifts to brown which (I assume) means there is no activity going on. Nothing shows up in the up speed and down speed columns. I changed nothing. Is BTGuard having a problem? Or is there something I should be looking at?