Search the Community

Showing results for tags '10.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello. I know I am not the only one (I've noticed uTorrent has this issue in Mac too) that is having a bad time when trying to boot BitTorrent on my Mac running Mavericks (Developer Preview 2). When I try to open the app, it just seems to load in the dock but moments later it just quits. I've tried fixing this by going to System preferences>Security and privacy>Privacy tab>Accesibility and dragging & dropping BitTorrent (and then rebooting, always rebooting) but nothing changed. Ah, the disappointment! Has anyone come up with a solution? I personally loathe Transmition so it'll be super cool awesome to fix this.