Search the Community

Showing results for tags 'connecting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello. I just downloaded BitTorrent and added a torrent. It started downloading metadata and stayed on "Connecting to peers". I tried with other torrents from other sites but I got the same result. I already tried to change VPN, but it still doesn't download. How can I solve? Thanks in advance
  2. My torrents have worked for about 2 weeks and have downloaded fine, but a few days ago, whenever i try to download a torrent, it always stays stuck at connecting to peers. Sometimes it goes to Downloading... 0.0%, but then it goes back immediately to connecting to peers. I'm using Kaspersky Internet Security.
  3. I'm running Bittorrent 7.9.2 on Windows 7 64, and ever since I tried to disable the annoying ads (particularly the left hand one that takes up about 1/4 of the window), I have not been able to reliably download anything. After spending a few hours fiddling with settings, I can usually get downloads going again - temporarily. With no repeatable pattern found as yet. I'm using a random port #, that is port-forwarded through my Linux firewall. Network tests are always good (unless I turn off both uPNP and NAT-PMP). Running Kaspersky Internet Security 2014, and regularly pause protection or exit it to try and get downloads working again, no luck. I have also tried resetting Winsock, last time I tried downloads resumed the second time I rebooted after executing the command, so it may not have been related. I was going to include details from the Info tab of a test torrent, but it's all 0's except the hash, added date, directory, etc. The trackers tab is also un-enlightening, with that specific torrent showing a working http tracker with plenty of seeds/peers. Others vary, with some hostnames not found (probably shut down), or connections timed out. But they do all appear to have at least one working tracker, with seeds/peers located - but not one single successful connection (staying up), incoming or outgoing. Traffic shows between 0.5-10 KB/s of overhead, no data traffic. I just found the statistics window, which shows 1509 incoming connections since start, 0 outgoing, 1411 handshake, 651 connections, 8 half-open (0 queued). Looks like the client is refusing to accept or make connections. The ONLY thing working properly at the moment, is the ads. Suspecting that disabling the ads was coded to cripple downloads and make people pay for Pro, I have reset all Advanced options to default (except the gui.show_notorrents_node one, which seems to reset itself to false after I reset it to the default of true), without success. Occasionally while starting up the client I will see an Active torrent (usually a seed), but that will go away within a few minutes. Some of the torrents I currently have at 0 KBps and 0 peers connected, are listed as having over 1000 peers, so it is definitely not a lack of peers to download from. I can add a torrent to qBittorrent and it works perfectly (including on the same port #, if I shutdown Bittorrent first), but lacks one or two features I prefer about Bittorrent. Any assistance would be appreciated. I would really rather not have to find another torrent client.