Jump to content

Search the Community

Showing results for tags 'crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have BTPro 7.10 running on Win 7 x64. It works OK, but for some mysterious reason it dies every night, and I have no idea why. So all my downloads/uploads stop until I manually restart it. How to either fix and find the cause? I can't find a log file anywhere.
  2. hi. So for a while now my BitTorrent has been crasing if I get close to my maximum download speed ~25MB/s. I'm downloading directly to an SSD drive so there is no real drive-performance issues. The client first becomes less and less responsive and then crashes. I have a .dum file that I can send ~400Kb (Not sure I want to uppload it publicly below tho) and I also did an "Wait chain anlysis" via PerfMon and the screenshost is attached. I'm running BitTorrent 7.10 43917, Windows 2016 with all updates, Core i3 processor and 32GB Ram. There is no significant CPU load during the download. I'm seedin 5 torrents and downloading 1 when this happens. [EDIT]: Forgot to mention that the only AV and Firewall running is the the built in Windows FW and Windows Defender. In Windows Defender i have exclided the download folder and the bitTorrent folder. And i have also tried to disable RealTime scan, no differance.
×
×
  • Create New...