Search the Community

Showing results for tags 'encryption'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. To improve privacy and security, can you please enable full encryption by default in settings under the BitTorrent section. Thanks
  2. Hello All, I've been using BT for years with no issues. I recently got a new router from Xfinity, and now I'm having issues. At first DHT showed error so I followed a that thread for a remedy to no avail. I unstalled and reinstalled BT, and it worked like a charm. Next day, won't connect to peers, so I reinstalled and deleted reg entries to no avail. I'll list as much as I can FYI. Current Error: DHT: 0 nodes (Login) All DHT and UPnP setting in BT are checked. I've set Protocol Encryption: under Preferences > BT to Enabled I've set UPnP: in router to Enabled. Exceptions added to Firewall and Webroot AV. I exited BT and deleted dht.old etc in appdata folder and restarted. Nope. So, I've followed all relevant threads I could find, and I just can't figure this out. Thanx in Advance