Search the Community

Showing results for tags 'firewall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. My torrents have worked for about 2 weeks and have downloaded fine, but a few days ago, whenever i try to download a torrent, it always stays stuck at connecting to peers. Sometimes it goes to Downloading... 0.0%, but then it goes back immediately to connecting to peers. I'm using Kaspersky Internet Security.
  2. Hello, I'm a new BitTorrent user, apologies if I'm missing something obvious. I'm trying to download some files, but upon adding them to the client the arrow next to the file name immediately turns red; the progress bar remains at 0%. The availability bar is also red. Under "trackers" dht, peer exchange, and local peer discovery are not allowed. I'm using a comcast internet service with an ethernet cable hooked up to my Macbook (OS X Yosemite 10.10) and the firewall is at minimum which should allow for peer to peer applications. Been looking around the web, but would appreciate some direct help here. LMK if you need more info or if something is unclear. Thank you!
  3. Hello, I have recently switched ISP from Talk Talk to Plusnet and I've had an issue since. As soon as I start the program the download speed goes up to 1.8MB/s then drops after 30 seconds to ~200-300kb/s. The only way for the speeds to return to normal is if I manually change ports within the program the speed shoots back up then drops again after about 30 seconds. I've forwarded the ports in my router and allowed the program and ports to my firewall so I'm at a loss as to why I'm having to manually change ports every 30 seconds when the speed is obviously there, I've spoken to my ISP and they told me they do not throttle anymore so that is not the issue. Hopefully you guys have some helpful tips and answers I could try, thanks in advance.
  4. Hi All, I'm getting ridiculously low download speeds, under 10 kB/s and mostly under 1 kB/s! For some reason when I first start the torrent it is downloading really fast, then within 10 minutes or less it drops to this minuscule speed. I went through all the steps of setting up a static IP address, and creating specific port exceptions in Windows Firewall (which is the only firewall I use) as well as creating an open port setting on my router. I've also deleted the settings.dat & settings.dat.old files several times and restarted the torrent. Again, every time I do restart it it starts out downloading really fast (600 kB/s to 1.2 Mb/s) and then shortly slows down to >1 kB/s, according to the speed indicator within the program. It shows connected to between 50-100 of (450+) peers each time, and 0 of (58) seeds, which may be the problem, but if so, why would it start out downloading really fast and then drop to almost nothing? Sometimes it shows port open when I do the reset (deleting the settings files) and sometimes it shows port is closed, even though I created those port exceptions. I really don't know what else to do. Help? Thanks, Nadine