Search the Community

Showing results for tags 'i/o device error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. So I've been downloading stuff just fine, but then I came up with one game I really wanted to download. However the I/O device came up. I kinda got over the error by unchecking and checking Options/Preferences/advanced/Disk Cache/ Enable cache of disk writes. But this also means that it's a bug and not my hard drive's fault as many people tend to say. I have done every possible test, fixed every error, did the restarts, checked the cables, all fine all working. It's not the hard drive. It only comes up when I try to DL CERTAIN files. Either ways, when will there be a fix? Perhaps I'm wrong? Perhaps it's really my drive? But if so, why does it give me the error even if I have everything working fine?(no faulty cable, no error, did error checks, works fine for everything else)