Search the Community

Showing results for tags 'magnet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi, In the past, when clicking on a magnet link, a window would pop up in Bittorrent and show me the content of the magnet link. This would allow me for example to click on certain music tracks from an album instead of downloading the whole album. Since I changed my computer, the window is still popping up but the content never appears. I've waited several minutes but it won't show. I'm using Bittorrent 7.4.3 on Mac OS Sierra now. Does anyone have suggestions ? Thanks a lot.
  2. Hi. Though forums these days seem to be dead I'm hoping this one still has some life in it. A few months ago using 'the usual' torrent searching sites - .whatever I'm searching for shows up but then the 'get this torrent' links all became unclickable. So I can't download anything at all. I've used both Chrome and FIrefox and it's the same for both. Has anyone else had this problem? If so did you manage to find a solution? I've searched the web put my exact problem doesn't seem to be out there. Thanks.
  3. I was going through and adding several magnet links from a site. the first 8 or so were having no issues. I even watched the first download to finish. after the 8, maybe 10th, the link added, then BT crashed. every time i open it, it will instantly crash again. no error message at all. i tried un-installing the client and re-installing and it still does it.
  4. Howdy I've been using BitTorrent for quite a while and it didn't really support magnets (even though I checked the box in the installation), so every time I want to download a torrent via a magnet URL, I have to copy the link address and paste it in BitTorrent. I've tried installing the latest update (incl. Beta) via an installation and it still doesn't work. (Win 8.1, Chrome, using AdBlock) Any help? Thanks in advance
  5. So over the past few months I have downloaded quite a bit of music and a few movies off of pir bay with no issue. But today I went on to download a few movies, but when I click on the magnet link, the torrent wont load. bit torrent pops up as usual, but the screen where the file actually loads with the little spinning circle at the bottom, it just stays on that forever. it never loads up. I have tried different torrents and different movies but it does that for EVERYTHING. I have the latest update for bittorrent and I don't know what to do. Help please?
  6. bittorrent client is not responding to magnet links every now and then i get bittorent is not responding please close it and try again when ive clicked a magnet link , this seems to happen after a pc restart , ive uninstalled all versions of vuze and utorrent so its not a conflict with another client, ive used ccleaner to remove crap , ive tried firefox and ie browser and both browsers give same message so its definately the bittorrent client acting up ..so why does it do this ? ive closed it and tried to get torrents using magnet links about 12 times now and restarted my pc a few times and i still cant get it working again. with exactly the same set up bittorent was running fine for many days, only other thing i can think of is windows just installed a dozen updates but im sure its not that..something causes bittorent to not respond to magnet links even though its working and downloading torrents i previously added help ! thanks bittorent client wont let me add any magnet link , ive just tried about 20 different torrents magnet links and i just keep getting the same message " it seems like bittorrent is already running but not responding , please close all bittorrent processes and try again " im turning into mr angry now ! this must be some bug in the software but why it happens after days of running fine is beyond me. please help asap thanks ps im using openvpn incase that has anything to do with it.
  7. I just had that damn checked 0.0% problem again and i was updating things and running scans to fix things to see if they might help. I've tried all of the accepted methods to fix the problem, like ending the bittorrent process, restarting the computer, forced recheck (actually grayed out), and other basic stuff. So i also decided to clean my computer with my well-trusted Advanced Systemcare by Iobit. I was unaware that the internet problems section or privacy issues or some other option would have wiped out my torrent information as that has never happened in the past. So, I had a torrent that was 22.8 GB at 99.5% when this happened along with several other large torrents, so you can understand that I do not want to restart the entire torrent download, because that would take up a lot of time and bandwidth. Is there any way I can get my magnet/torrent information back to the way it was previously so that I do not have to restart all of my downloads? Thanks for any help offered.