Search the Community

Showing results for tags 'responding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. hello i just downloaded bit torrent pro to my surprise trying to open it takes like 2 mins then just sits unresponsive i've set to high priority also changed the compatibly of the program to windows xp also to windows 7 im currently running 10 using just stander windows 10 defender
  2. bittorrent client is not responding to magnet links every now and then i get bittorent is not responding please close it and try again when ive clicked a magnet link , this seems to happen after a pc restart , ive uninstalled all versions of vuze and utorrent so its not a conflict with another client, ive used ccleaner to remove crap , ive tried firefox and ie browser and both browsers give same message so its definately the bittorrent client acting up ..so why does it do this ? ive closed it and tried to get torrents using magnet links about 12 times now and restarted my pc a few times and i still cant get it working again. with exactly the same set up bittorent was running fine for many days, only other thing i can think of is windows just installed a dozen updates but im sure its not that..something causes bittorent to not respond to magnet links even though its working and downloading torrents i previously added help ! thanks bittorent client wont let me add any magnet link , ive just tried about 20 different torrents magnet links and i just keep getting the same message " it seems like bittorrent is already running but not responding , please close all bittorrent processes and try again " im turning into mr angry now ! this must be some bug in the software but why it happens after days of running fine is beyond me. please help asap thanks ps im using openvpn incase that has anything to do with it.