Search the Community

Showing results for tags 'strange'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Few weeks ago everything was okay, neighbors(land owners) were sharing their internet trough cable for free and only using WI-FI. My torrent speed was constant 1.2~1.4 MB/s . But they didn't really get good WI-FI signal in their furthest house rooms so they bought http://www.tp-link.com/en/products/details/?model=TL-WR1043ND and connected it with cable to our old DRG A125G router which is using dsl connection. My PC is still connected to DRG A125G with cable. Ever since my download speed from websites and regular links stayed the same ~1.4 MB/s, but my torrent speed decreased to 50~100 kB/s and strangely my bad upload speed ~80 kB/s didn't change. I tried uTorrent and BitTorrent both were similar... Tried connecting my PC cable to new router ethernet ports and it worked (speed was ~1.4 MB/s) for a while, but it started to slow down again today... Strangely Slackware was downloading ~1.4 MB/s while other torrents from Kickass and PTB were slow. Any ideas what could be done to improve torrent download speed?