Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BitTorrent Client
    • Common Errors and Solutions
    • Announcements
    • General Discussion
    • Troubleshooting
    • Feature Requests
    • BitTorrent Pro Support
  • BitTorrent Mobile
    • BitTorrent Android
    • BitTorrent Remote Apps
    • BitTorrent Remote Web
  • Developers
    • Announcements
    • General Discussion
  • BitTorrent Bleep
  • Project Maelstrom
    • Developer Discussion
  • BitTorrent Web
    • BitTorrent Web Client

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. So I've been torrenting music for a couple years now, and maybe 2/3 of the music I download has this same issue. I find an album I want on Kickass Torrents or Pirate Bay and download it via BitTorrent. The files completely finish downloading, then I open them up in iTunes and start playing them. Some/all of the songs don't play all the way through, they skip to the next track at the same time every time. The weird part is, I know the full file is there (and not corrupted or only partially downloaded) because if I click to a part of the song that comes after the place it usually skips the song plays all the way through. This has happened a lot. I check the comments on the torrent site, usually the reviews are all positive with little to no complaints, and definitely no references to what I'm experiencing. I'm on a Macbook Pro running El Capitan (10.11.3) with iTunes (12.4.1.6) and BitTorrent (7.4.3). Any and all help is much appreciated! Thank you!
  2. Hi everyone! I've been using bittorent for years but I never had any problems. I got a new computer a few days ago and neither bittorent nor utorrent seem to work properly on it. I downloaded bittorent last night and it worked fine, but when I turned it on today it crashed. And it keeps crashing every time I open it. I turned off the firewall for bittorent and Avast doesn't seem to be the causing the issue.It now either crashes completely or looks like in the pictures below. I got a program called intel management and security, bittorrent seems to be working better when I turned it off but it still lags quite a lot. My operating system is Windows 7 Ultimate, 64-bit. PC specs: Screenshots of bittorent: http://tinypic.com/view.php?pic=2rnczgw&s=8#.Vfvfzd-qqko
  3. On bittorent mobile, whenever i download something after a while it will stop and show a red exclamation point, it usually stops at a few megabytes. What can i do to fix this?
  4. Bittorrent has no availability after .319, so no downloading after 31.9%. My internet is working, and when I press stop and then start again it downloads at .4 Kb/s, then .3, .2, .1 and 0 Kb/s, but no change in availability. What is happening? Thanks, L
  5. So, I do everything as described in numerous posts and yet, for some reason, my rss feeds won't show any torrents at all. Any ideas?
  6. I am gettng the following message when I try to run bit torrent: The procedure entry point GetExtendedTcpTable could not be located in the dynamic link libary IPHLPAQPI.DLL new to this and not sure what to do
  7. I am running windows 7, a few days ago I opened bittorrent repeatedly and it consistently went immediately into (not responding) mode, each time I had to use task manager to stop. under the advice of this forum and users with similar issue, I uninstalled. First using the programs and features option of control panel. Then I downloaded the new bittorrent installer exe file, open its properties, UNBLOCKED it and ran it. It runs to the last step, and freezes saying, (not responding), this never resolves itself at all, and I end up task manager closing the window and started the process over again. To no success, I have a dual HD machine, tried on both, no success, Microsoft Security Essentials and it is not interfering, not sure why my torrent stopped working and why the new one won't install on my machine. Help
  8. I have 50MB\s download speed and i keep geting disk overloaded 100% but in Task Manager the disk is at 30-50% , and when this happens (sometimes) bittorrent uses a lot of resources ( cpu, memory). HDD is Sata3 so is not the disk. I am using Windows 8. Any advanced settings to get rid of this ?
  9. Yesterday, I submitted the below post in: BitTorrent Forums → BitTorrent Mobile→ BitTorrent Android→ BitTorrent for Android I received a response from Harold Feit that stated: "incorrect section of the forums." and the topic has been locked. I would like to persue this topic in order to get it resolved. Please provide me some direction as to which section of the forum it belogs and/or point me towards a resource that will help me with this issue. Thank you. _________ Title: BTSync to SDCard on Android Team, Your product is fantastic. I am successfully using BTSync to backup files from my Ubuntu laptop and my Windows laptop to a home server. I tried to expand my use of BTSync to my Toshiba Thrive Android Tablet (Android 4.0.4 / Kernel version 2.6.39.4-g2388484) but I am having some issues: I have created a folder on my SDCard labeled btsync (path: /mnt/sdcard2/btsync). I tried creating the folder with the SDCard in my laptop and I created the folder on the device after the SDCard was installed. In each instance, I was able to add the /mnt/sdcard2/btsync folder through the ADD A FOLDER function and I am able to successfully scan the QR code. When I press DONE to complete the sync, I get the following error; "Don't have permission to write to selected folder." If I select a folder on SDCard1 (internal storage), the process works flawlessly. I would like to sync files to the external SDCard on my tablet due to the limited amount of space I have on the device itself. Any help you can provide with resolving this issue will be greatly appreciated. Thank you in advance for your assistance.
  10. Whenever I test my network connection using BitTorrent I get an error that reads "Neither NAT-PMP nor UPnP is enabled". I checked my preferences, and they are indeed enabled . My Windows firewall is set to allow BitTorrent, so I don't know what could be wrong.