'Bittorrent is running but not responding'

Recommended Posts

I have a newly reformatted laptop from sony vaio and one of the first thing I installed is Bittorrent. After going through the installation and clicking the finish on the standard installation phase, it just disappeared and its currently installed and now every time I run it I get the error 'Bittorrent is running but not responding'. I've tried different versions (older ones) same problem. Other computers connected with same internet have their torrents work fine if that helps.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.