Sign in to follow this  
HeyItsMeBT

Wtf!?! Please Help!

Recommended Posts

I have spend countless hours this week trying to figure out how to get decent download speeds but I just cant figure it out, it seems as though I cannot open the ports.

 

I am not an expert with computers, but I have decent common sense. Can anyone help me figure it out?

 

This is what I did:

  • Went into Windows Firewall and added rules to allow BitTorrent  
  • Followed a couple Youtube vids about how to set optimal settings for BitTorrent (including seting port to 45682 and going into preferences/advanced to tweak some settings) ***this along with step 1. improved my download speed from 1-5kb/s to 40kb/s
  • Set my IPv4 IP to Static which I found after running cmd ipconfig/all
  • Went into my router and forwarded the following ports that were recommended (45682, 11136, 11092,12821) ***on a side note, this week I successfully forwarded ports to play Call of Duty Ghosts which changed my NAT type from Strict to Open.
  • In my router under security I checked Disabled for Block Anonymous Internet Requests

 

Notes

  • After doing step 4 (port forward) my download speeds went back down to 1-7kb/s.
  • My internet speed is 5mb/s
  • Downloaded PFportchecker by portforward.com and it says that port 45682 for my IP address is CLOSED.
  • When using bit torrent I sometimes momentarily see a green check-mark indicating that it is configured properly, however after a couple of seconds it automatically changes to the orange triangle with exclamation (!). 
  • Im dont think this has anything to do with it but when I set my IP to static (step 3) I set my DNS to 8.8.8.8. and 8.8.4.4. (google)

What am I missing or doing wrong?  :angry:

Edited by HeyItsMeBT

Share this post


Link to post
Share on other sites
Followed a couple Youtube vids about how to set optimal settings for BitTorrent (including seting port to 45682 and going into preferences/advanced to tweak some settings)

Those settings are not supported due to the lack of logic in them. In order to receive further support you are required to delete your settings.dat file from %appdata%\bittorrent with BitTorrent closed and re-configure using the built-in guide or uTorrent's slow speed guide found at http://forum.utorrent.com/topic/13691-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this