Sign in to follow this  
Guest jumbo

Cannot download same torrent again

Recommended Posts

Guest jumbo

I downloaded a complete torrent, and my antivirus deleted certain files. So I turned off my antivirus to download the torrent again and it says : The torrent you are trying to add is already in the list of torrents, do you want to add the list of trackers for it?

I don't know what to do, I have answered yes and then no, yet it won't start download. Where is this list? I went to C:\Documents and Settings\Administrator\Application Data\BitTorrent and deleted the torrent, yet it still asks the same question. Any suggestions? Thanks

Share this post


Link to post
Share on other sites
Guest angus

i got the same problems with 7.6.

and the torrents(no.)at the left hand side is adding up eventhough i removed torrent.

Share this post


Link to post
Share on other sites
Guest ryoki84

i got the same problems with 7.6.

and the torrents(no.)at the left hand side is adding up eventhough i removed torrent.

Ther same here, also 7.6

I downloaded and finished a torrent, but just a selected part of it. Now I want to

download a different part, and I get the same message as mentioned before:

"The torrent you are trying to add is already in the list of torrents. Do you want to load the trackers from it?"

I also tried answering "Yes" or "No", the torrent still won't be added/started anew.

Also the torrent list on the left keeps encreasing or let's say, it stays the same, no matter if I removed a torrent from the list, after I finished seeding or not...

Maybe this info helps:

After finishing seeding I

-removed the torrent from the list

-moved the original torrent to a different location on my harddisc, but moved it back to the original one now...

-moved the file to an external harddisc now..

Does anyone have a solution??

Nothing helped so far.

THX in advance :(

Share this post


Link to post
Share on other sites
Guest sdmssj

What happened to me is that I had the torrent paused overnight and then the next morning when I got back on my laptop I forgot to plug in the power cable and my laptop powered off. Through this all the torrent was still paused but when I start my laptop up again I find that the torrent is gone from bittorrent and when I try to add it back I get the same message and whichever button I click 'Yes' or 'No' nothing happens, even though the bar at the side says that I currently have a torrent on record.

When I click the drop-down button for it, it reads:

>Torrents (1)

Downloading (0)

Seeding (0)

Completed (1)

Active (0)

Inactive (1)

>Labels (1)

No Label (1)

I don't know how to make it active again if it won't even appear in bittorrent.

Appreciate any help, Thanks.

Share this post


Link to post
Share on other sites
Guest sdmssj

Sorry for double post, forgot to add that I also tried to download the torrent again by going back to the page I got it from but the program still repeats the message. I'm sure I haven't tried everything, but I've tried everything I know.

Share this post


Link to post
Share on other sites
Guest akash

here is the solution friends

in windows go to start>run>type "%appdata%" then click bit torrent and double click on the torrent which you think is not downloading again

Share this post


Link to post
Share on other sites
Guest akash

sorry i am back but i think you should click on the orginal file of 1st download ,in appdata this worked for me

Share this post


Link to post
Share on other sites
Guest Rachel

What happened to me is that I had the torrent paused overnight and then the next morning when I got back on my laptop I forgot to plug in the power cable and my laptop powered off. Through this all the torrent was still paused but when I start my laptop up again I find that the torrent is gone from bittorrent and when I try to add it back I get the same message and whichever button I click 'Yes' or 'No' nothing happens, even though the bar at the side says that I currently have a torrent on record.

When I click the drop-down button for it, it reads:

>Torrents (1)

Downloading (0)

Seeding (0)

Completed (1)

Active (0)

Inactive (1)

>Labels (1)

No Label (1)

I don't know how to make it active again if it won't even appear in bittorrent.

Appreciate any help, Thanks.

Share this post


Link to post
Share on other sites
Guest Rachel

SDMSS-Thank you for your post. I'm experiencing the exact same problem (Hidden files and Torrent Dialogue identical) Didn't have this problem until today. Downloading fine last evening. Thank you for suggesting the start>run>type "%appdata%" says no files match search.

Many thanks for your help.

Share this post


Link to post
Share on other sites

Hi, I have the same problem and did the search. I found the torrent file in appdata/local/temp and when I double click it I still get the same pop up, this is getting very frustrating.

Share this post


Link to post
Share on other sites

I've got a similar but separate problem: I want to seed a "copy" of the same files on two different trackers (via two different torrent files), but cannot. I've hardlinked a completed download to a new directory and downloaded a torrent file from another site that uses a different tracker than the original. When I try to add the torrent, I get the prompt: "The torrent you are trying to add is already in the list of torrents. Do you want to load the trackers from it?" If I say yes, it merely add the second tracker to the list found in the first torrent. This is not ideal and will get me banned. If I say no, nothing happens. Since I will be seeding from a different directory, in essence, I should have two completely independent torrents, each keeping their own statistics. Please advise.

Share this post


Link to post
Share on other sites

The problem is that the two torrents are identical. You're not going to be able to get what you want running without running a separate client to seed to the second tracker.

Share this post


Link to post
Share on other sites

The problem is that the two torrents are identical. You're not going to be able to get what you want running without running a separate client to seed to the second tracker.

Thanks!

Share this post


Link to post
Share on other sites

I think I found an answer to some of you here.

I tried to start a torrent on tpb before I opened bittorrent, when i opened it there was a new version (7.8), so I updated it normally, it closed and opened back again, but then the torrent wasn't there anymore and when I tried to click on the magnet link again bittorrent said the torrent was already on the my list etc. It was indeed, but I believe it was labeled as "hidden" and stopped automatically after the update.

so you just need to go there on the left side of bittorrent on the "Labels" part and look for the hidden torrents. then it's simple, just right click on the torrent, go to "labels" there and unclick in "hidden".

  • Like 1

Share this post


Link to post
Share on other sites

so you just need to go there on the left side of bittorrent on the "Labels" part and look for the hidden torrents. then it's simple, just right click on the torrent, go to "labels" there and unclick in "hidden".

Yep, works like a charm. was totally worth coming all the way down here, such a simple solution :) thanks fcrossi

Share this post


Link to post
Share on other sites

so you just need to go there on the left side of bittorrent on the "Labels" part and look for the hidden torrents. then it's simple, just right click on the torrent, go to "labels" there and unclick in "hidden".

made an account just to thank fcrossi. couple of torrents been buggin me for days. thanks man

Edited by xidewind3r

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this