Sign in to follow this  
Bobodia

[Solved] Can't Torrent After Running Malwarebytes

Recommended Posts

I recently found that I had a virus and used Malwarebytes to help me get rid of it, which it did, but unfortunately right afterwards I started having trouble with connectivity to things. Now, when trying to run a torrent it's stuck in the "Finding Peers" state. 

 

I first noticed this when trying to open Steam and being unable to connect to the Steam servers (which could serve as a clue). I had to run steam in tcp mode and it started to work. 

 

Currently my DHT, local peer discovery, and peer exchange are all working, though the DHT wasn't working for quite a while. The udp differs per torrent. It seems that certain torrents start to work after a while but others won't. 

 

I would guess that this has something to do with my how UDP is handled? I'm really not familiar with networking and would appreciate any help on this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this