Jump to content

Bittorrent eating my RAM


Титан
 Share

Recommended Posts

The bittorent eat my RAM. I disable all ☑ in ""кеширование" (chaching), but problem still not die. I was try to edit the registry by the code:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\BitTorent.exe]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\BitTorent.exe\PerfOptions]
"IoPriority"=dword:00000000
"PagePriority"=dword:00000001

But the problem began harder: now chace in RAM not dissapeare when shutdown bittorrent. How to really fully disable chaching?!

Edited by Титан
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...