xS4M

Status is downloading but never starts

Recommended Posts

Hello,

I am currently in Thailand at my friends's house. They have the fiber and they can use BitTorrent without any problem but I can't. 

Sometimes the torrent starts to download but no more than 1-2 kb/s. Last torrent I tried to download have 1300seeds and 10peers but never starts.

 

I heard that maybe the gov tries to limit this kind of dl but I also know that it's still possible to find a way. My friends did but they don't know how to help me. 

I know that they have opened or "get around" the modem port or something like this but I don't really know about it.

Is there a relation with the incoming TCP port ? Could you help me?

Regards

 

PS: I am very newbie with computer in general and I'm also using a Mac.

Share this post


Link to post
Share on other sites

I found out that this is the same when I try to dl a youtube video via a convertor. It's dowloading to 1 or 2 kb/s max. very annoying

 

Edited by xS4M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...