Recommended Posts

Hello,

I'm running BitTorrent 7.9.1 build 30739 and recently I got this error message for two torrents "Error : Former volume not mounted"

Associated files are located on an external hard drive ... like others for which everything works fine ...

I first try to "Relocate" each files and it works but then after I stop / restart BitTorrent this error always re-appears and now I can't just fix it with a relocation

I use "Force Re-check" (OK and I can see the files using "Open containing folder") but when I start the torrent I always get this same error message

Can anyone help me on this ?

Thx in advance

Share this post


Link to post
Share on other sites

I figured out that for this two torrents only the save directory was wrong (bad drive letter) and remains wrong even after the manual relocation = "save directory" you can see in the main interface and "path" for files I relocate inside the torrent were different. Upgrade fixes this but the save directory value still appears with the wrong letter in the main interface ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...