Sign in to follow this  
Beamer Smith

Possible bug?

Recommended Posts

Ver 7.10.5

Search filter problem

Search filters, pull down, put in criteria, click funnel, finds stuff.. all good But... If I erase the search parameters to leave the field blank, it automatically populates with "Filter Torrents" and because there is nothing by that name all torrents disappear.  If I erase "Filter Torrents" I get everything back But.. if I chanview in the left pane from say Downloading to Completed "Filter Torrents" repopulates and again no torrents.

The only work around I can do is to change the Search pulldown to "Smart Search" which does not effect the torrent list in any view.  It seems that the "Filter Torrents" sits in the forground instead of the background as a suggestion/instruction as it wants to be.

 

I hope I said all this correctly so you can reproduce the problem and effect a fix

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this