Sign in to follow this  
Guest Guest.needhelp

.exe now on all my files? HELP

Recommended Posts

Guest Guest.needhelp

I downloaded a torrent this afternoon. My Norton's didn't like it and it removed it. Then I went back to bittorrent to open it and it asked open with what program. I selected bittorrent and now ALL of my porgrams have to open with bittorrent. Only thing is they don't. Not Word or Google Chrome. And everything I download now has .exe and it all has to open with bittorrent. Even my operating systems. I've tried to open system recovery to restore to before this happened but I can't even open that since it's not a torrent file.

I don't know what happened or how to fix it. Or even where to begin looking for help. ANYTHING in the right direction would be so greatly appreciated.

Share this post


Link to post
Share on other sites
Guest guest_help please

Thanks so much for the help!

That actually didn't work for me. As I couldn't access anything with .exe. So downloading anything was out of the option and regedit was coming up as access denied since I couldn't open it with bittorrent.

BUT I was able to find a solution, which I thought I'd add here if anyone else seems to have this problem.

This help was provided by ALGHero on microsoft technet forums.

yes sometimes you can't even execute cmd or regedit because they are an exe files ...

first you creat a new notepad file in another PC (or u right click --- new --- notepad and the open it)

copy and paste this on the notepad file:

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithList]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithProgids]

"exefile"=hex(0):

now click file---save us

change the File type to (All files (*.*))

change the encoding to (unicode)

put in the file name (exe.reg)

save it in the desktop

now go to the desktop you will find a file named (exe) with a registry icon

double click it ----yes--- yes

restart your PC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this