Sign in to follow this  
DOS76

No file selection box or start bottun when I open 7.7

Recommended Posts

Yesterday the hard drive in my latop became unbootable after a replacement and a fresh Install of Windows 8 I downloaded BitTorrent 7.6 from my home server today I realized it was the old version so I ended the process and installed 7.7 from the website. When I went to download my first torrent the pop up window came on with the torrent name and the directory but the bottom half of the windws was completely empty no file selection no start or cancel button. I uninstalled and then reinstalled but the same thing happened their is no sense in going back to 7.6 because magnets weren't showing in the selection box then either what can be the problem and why does the check for updates always say there isn't an update that is what is causing me to have to end the process tree I have 5 other PC's they all run Bit Torrent so I can still download what I want but this is the one in my bedroom where I start a lot of torrents from. Please help.I tried to upload an image of what i am talking abut it is only 21kb but it keeps failing to upload

Share this post


Link to post
Share on other sites

No I have already tried that multiple time I've had the thing stretched out top to bottom and side to side on my 50 inch monitor there isn't any thing there it is all one solid color unlike how it normally is I've already tried a reinstall I don't know what else to do the last thing on there is the torrent options after that it is blank the whole torrent contents section select all, select none, advanced, ok and cancel tabs are all missing.

Expand the window by dragging the bottom of it.

Share this post


Link to post
Share on other sites

I have my laptop connected to a 50 Samsung TV with the lid on the laptop closed I'll check when I go to bed if the laptop monitor display is any different from the TV's It was working fine two days ago with Windows 7 and version 7.6 was working fine in Windows 8 before I switched to 7.7 I'm not sure of the dpi and as to the screen shot I had a image that I tried to attach but the upload kept failing every time that I tried Also strangely when I restarted my PC last night the Advanced Ok and Cancel tabs were now available but the select none and select all tabs or any checkbox with text were not

Are you using different DPI settings from normal?

Can you provide a screenshot?

Share this post


Link to post
Share on other sites

Hello this problem I described is now on all of my PC's since downloading the latest build there is no check boxes for the torrent and no select all or select none tabs either It has me contemplating switching back to Utorrent if they aren't having the same issue since the programs appear to be identical anyway

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this