Sign in to follow this  
Guest john

error message - what to do?

Recommended Posts

Guest john

Hi, BT has been working fine on a new laptop (windows 7) for a few weeks now, downloads and uploads ok no problems. All of a sudden - today I keep getting this error message - "torrent could not be opened, because the associated helper application does not exist. Change the association in your preferences." I know where preferences are, but this is all I know! What do I need to change in preferences to get it working properly again? I have uninstalled and reinstalled now 3-4 times and still the same! Help! Please!

Share this post


Link to post
Share on other sites
Guest john

What browser do you use?

The preferences you need to change are the browser's preferences, not BitTorrent's.

i use firefox, chrome and sometimes IE but mostly firefox. Can you help?

Share this post


Link to post
Share on other sites

In Firefox:

Tools - Options - Applications

search for "torrent" and remove the entry entirely

Bring up BitTorrent

Preferences - General - Associate with .torrent files

Share this post


Link to post
Share on other sites
Guest john

In Firefox:

Tools - Options - Applications

search for "torrent" and remove the entry entirely

Bring up BitTorrent

Preferences - General - Associate with .torrent files

Share this post


Link to post
Share on other sites
Guest john

In Firefox:

Tools - Options - Applications

search for "torrent" and remove the entry entirely

Bring up BitTorrent

Preferences - General - Associate with .torrent files

OK - opened firefox

tools - options - applications

searched for torrent and got a box with 2 columns content type and action, there doesn't appear to be any way to remove the file (yes i am probably missing something!):)

content type - torrent file

action - use bit torrent (default) (it is set to this)/always ask/save file/use other

as i said there doesn't appear to be any way to remove the entry from this box.

Then I assume you mean to open the bit torrent program and go into preferences - general - associate with .torrent files (as this is the only place that i can find this command)

Share this post


Link to post
Share on other sites
Guest john

Right-click the entry in firefox's applications screen to remove it.

yes i have been with no success!

Share this post


Link to post
Share on other sites
Guest john

Change it to always ask then try again then.

have done this still no change.

I am right clicking but nothing is happening - there are no options.

Share this post


Link to post
Share on other sites
Guest john

ALL FIXED,THANK YOU.

I changed it to always ask with no success, then rebooted and hey presto success. brilliant.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this