F4LLCON

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About F4LLCON

  • Rank
    New User
  1. Hello guys, I am trying to fix my download speeds. Whenever I run the BitTorrent Setup Guide to test my Bandwidth and Network, Bandwidth get's an error. I already found what is causing the problem, but I can't fix it. What I've done: 1. Port TCP/UDP forward in my router 2. Added the TCP/UDP ports to my firewall 3. Added BitTorrent to my firewall applications with allowed all option 4. Added BitTorrent to my allowed antivirus applications 5. Disabled randomize port each start in BitTorrent preference 6. Port used for incoming connection: the same as I put in my firewall and router 7. Enable UPnP port mapping 8. Enable NAT-PMP mapping 9. Add windows firewall exception 10. Windows firewall is being commanded by AVG, nothing special found in windows firewall. BitTorrent is added to windows firewall. 11. In Internet Options -> Security -> Custom Level, I've enabled 'Access data sources across domains'. 12. Right bottom corner of BitTorrent I've disabled DHT / also tested with DHT enabled Whenever AVG security 2015 is fully enabled: Results: PORT is open in BitTorrent. So Network is OK. Green mark in BitTorrent Setup Guide. Results: Bandwidth has a red mark with error 10054. Whenever I disable my AVG firewall: Results: PORT is open in BitTorrent. So Network is OK. Green mark in BitTorrent Setup Guide. Results: Bandwidth has a red mark with error 10054. Whenever I disable AVG protection, but enable AVG firewall: Results: PORT is open in BitTorrent. So Network is OK. Green mark in BitTorrent Setup Guide. Results: Bandwidth has a GREEN mark, Upload 1MB/s, download 12MB/s. So the problem is not my firewall, but the AVG protection. How can I fix this? UPDATE: I've restarted my PC, and with the settings described above, my download speeds are higher. The bandwidth test is still red, but I read that's not important right? Anyways, download is fast again after pc restart. Thanks