Hickey65

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hickey65

  • Rank
    New User
  1. I've been using BT clients since the 90's, I have a WD 8 TB, 5 months old, that has been working like a champ, my Downloads Folder vanished and all data in it. the last thing I did was a scan for malware with Dr. Cleaner because I was getting fake virus alerts I wanted to purge. the drive is exFat formatted and I usually run it on an iMac 3.2Ghz Quad, Sierra 10.12.3, it mounts but that Folder is gone. I cannot see any data on my Win10 laptop although the WD Utils can see it and unlock it. This is just insane...I'm sending the drive back after I buy another drive to back up 6 TB of critical data that I must double back-up on land & cloud. I've tried Data Recovery software and it cannot find a trace of it so far...scanning for quite a while. I had another external that was also bumped off that I finally got back up (long story). I'm convinced the Dr. Cleaner might have been the culprit. I think I deleted 66 MB, over 1 TB is missing. I can paste the contents of the Etrecheck file if anyone is interested, the guy that helped me said to delete all BTs, Lil snitch, ExVPN, all of my necessary cloaking implements & fun sw. that ain't gonna' happen, but I'll never use the iMac for DL's again. I've been up for 2 days with maybe 6 hours of sleep. Too old for this. Thanks to anyone that can comment or relate a similar experience. WD's support page is wall to wall "my drive/folders/files disappeared". that Smartware is junk and does nothing but cause problems.