Jump to content

Download limit in 7.2.1


Guest Marcin
 Share

Recommended Posts

Guest Marcin

I have found recently, that the download limit doesn't work since I updated to 7.2.1.

The limit is not working neither in particular torrent nor as a global limit.

Anyone found this issue as well? Is there some option newly added I am missing?

Link to comment
Share on other sites

  • 2 months later...

I had the exact same problem after I updated to V. 7.2.1. I wish there was a warning about this!

I found the solution on another post:

Post: "Upload cap don't works"

from: Guest_Magobargle_*

Harold Feit provided the solution

In Options click Preferences, then Bandwidth and under Global Rate Limit Options tick Apply rate limit to uTP connections

Let me know if it works for you.

===========================================================================

Global Upload Rate Limiting - Maximum upload rate (kB/s) - not working

Global Download Rate Limiting - Maximum download rate (kB/s) - not working

===========================================================================

Link to comment
Share on other sites

  • 3 weeks later...
Guest JonWalkee

I had the exact same problem after I updated to V. 7.2.1. I wish there was a warning about this!

I found the solution on another post:

Post: "Upload cap don't works"

from: Guest_Magobargle_*

Harold Feit provided the solution

In Options click Preferences, then Bandwidth and under Global Rate Limit Options tick Apply rate limit to uTP connections

Let me know if it works for you.

===========================================================================

Global Upload Rate Limiting - Maximum upload rate (kB/s) - not working

Global Download Rate Limiting - Maximum download rate (kB/s) - not working

===========================================================================

I already have this box ticked, the relevant time slots set to 'white' (i.e. don't torrent at that time) in Scheduler - and BitTorrent just keeps on downloading! Restarting the program after setting the limits doesn't make a difference either.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...