Jump to content

[Solved] Created A Private Tracker, Private Torrent, Both Leecher & Seeder Is Connected To Tracker, But Stalls At 0%


Recommended Posts


* OpenTracker on a server

* Transmission-Qt on leecher

* Transmission-Qt on another seeder


Torrent file:

 * torrent seems valid up on both seeder, leecher, and tracker. The file list is showing on all of them,



* reports there is 1 leecher & 1 seeder on the tracker.


However the torrent stays at 100% on the seeder, and stays at 0% on the leecher, and shows 0 of 0 connected peers.


It's like the seeder and leecher both connect to the tracker, but never to each other.


Thanks, any help would be appreciated. I'm a computer developer so don't be shy about being technical, and I have access to both server & client to make changes.


Note: The torrent is marked as private --- I DO NOT know what this means or what that implies

It previously worked before, I think with a nonprivate torrent between these two machines. The torrent I created myself.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...