Jump to content

Can Not Complete Torrents


Recommended Posts

Hello.  I cannot complete downloading any torrents.  Once one completes downloading it is  stuck at flushing to disk.  If I stop it and restat it,it is then stuck at checked saying "checked 0%". The green check mark apears in the bottom right hand corner and says network ok however when i run the setup guide tests its says "port is not open you are still able to download".  I have checked watever the listening port in the setting is set too with a website that says the port is open.  I have tried changing ports and setting up port forwarding in my netgear router settings with the port in the settings. When I shut down bittorrent  I cannot reopen it. Under the task manager it does not show up on the aplications tab but under the processes tab bittorrent.exe is still there using alot of memory.  I sut down my computer and often it will  get stuck shutting down and never shut down so i hit the powerr button.  When i restart and open bit torrent even torrents that were completed and seeding are now saying checking and they never finish checking.I was getting a disk cache overload too. I did go to the settings and clicked "overide automatic cach size and specify size manually" Curently have it set at 550 mb and I am not seeing the disk oveload message anymore.

I have  bittorrent 7.9.2 build 36804. And am runing windows vista.

Anyone experience something similar?  Any ideas on what could be wrong?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...