Jump to content

Won't Connect To Peers? 0 Peer Exchange?


Recommended Posts

SO pretty what it says above, i've tried reinstalling, deleting, .dat,.old,ect, disabling firewalls/antivirus, but none of it worked. The only real difference between working torrents (see below) is that the peer exchange 0, on the bad ones.

The most annoying thing is that i tried to transfered my bittorrent program from my old laptop which it is working on, and it didn't work at first but i tried the same torrent on my old computer while the torrent was still stuck on my new laptop, and when it connected on my old it started working on my new, but no torrent will if hasn't already connected to my old computer first. (yes, i've tried reinstalling, same thing).

So how connect to peer exchange?

And what's happening?

Oh yeah, and slackware torrents do work, without having to connect with on my old laptop prior.


this also seems to be happening to a lot of people very recently.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...