Jump to content

Magnet Links Not Loading Properly


Recommended Posts

Hi I'm new here, I have spent a couple of days trying to sift through the internet blogs to see if anyone else has the same problem and I can't seem to find anyone that has.

A couple of days ago windows 7 did some updates when I turned it off, not a problem I said! The next day when I tried to use pirate bay magnet links, they would try and load up in Utorrent's "Add Torrent" window but the files wouldn't show up and it just continued to try and load them. So, I clicked start download and it pops up in the download section but it just sits there, no seeds and not downloading. This has never happened before. I saw that there's a link on piratebay that says "Problems with magnets links are fixed by upgrading your torrent client" and I did that, said there was no new updates. So I uninstalled it, reinstalled the new one, still no luck. I uninstalled that version, did some scouting on the net and found some older versions, STILL no luck. Just won't go past trying to load the files, it can't seem to find them. And it isn't just one link, it's any link i try, lots of seeders or no seeders. DHT is all on, I checked that. I downloaded BitTorrent to see if that would help, but this has the same issue. I also noticed that I couldn't stream videos on Youtube or other streaming sites except Facebook videos seemed to work. Thinking there might be an issue with Firefox, I uninstalled that and re-installed the new version, flash player etc and that didn't fix anything.

I re-installed Windows 7 as i'm not greatly tech-savvy thought maybe there was a virus AVG couldn't detect etc although i'm very careful with what i download as i've been got before by hidden ad-ware. Re-installed both UTorrent and BitTorrent, and re-installed Firefox (which is the browser i've always used)... The same problem exists... I tried using IE as well, same issues. I don't know if anyone can help, I'm starting to go a bit crazy and my last resort is a long drive into town to find and pay someone to fix this issue that has risen out of nowhere :( I use an Asus X551M if that's of any help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...