Jump to content

Symlinks are ignored

Anthony Graphics

Recommended Posts

I need to download a 500GB collection I have no space for in SSD. Thusly I tried to change download folder to one on a mounted HDD drive

/Volumes/whatever. However the directory picker in uTorrent does not support a venture outside the "Macintosh HD". So I tried to put a symlbolic link to

the directory on /Volumes in my home dir. It is not listed, not even in gray like unsuitable files are listed by the picker.


Either allow to browse files up to the / or see where symlink is pointing to and if that is a directory with write rights allow to pick that for a download folder. 

This is on macos (ventura 13.2.1).  I believe this worked at some point but then someone broke this most recently.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...