Jump to content

Torrents being saved rather than loaded to BT...how to change back?


Recommended Posts


Problem's in the title. My mistake, was distracted while downloading something, and failed to notice that I clicked 'Save As...' rather than the usual option; the real problem is that that the checkbox that says 'Always do this for this type of file' was checked; now, rather than the window popping up asking me what I want to do with the torrent file, it just asks me where I want to save the file. I know that this setting is what I need to change, but I don't know how. I assume it's something to do with the File Association Manager, but I don't know for sure. Advice on how to do this would be most appreciated.

Running Windows 7 SP1.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...