Jump to content

Mobile app won't download


Recommended Posts

I am having the same issue, when i found my first torrent I downloaded the .torrent file onto my internal storage drive


And then when I went to the file and tried to execute it, the bittorrent application opened up (so far so good, right?)

and then a window popped up asking me to where I wanted to save the file, and since I thought I had more memory on my external drive i had changed the path to:


In which it give me an error message so quickly that I had to take a screen shot of it before i could read it all, but anyway here it is:

Failed adding file:///mnt/sdcard/download/<filename>.torrent to your download list.

So I tried putting the path back to where the file was originally stored and got the same error,

So I then tried to downloaded the .torrent file onto my sd-ext drive and then running bittorrent from that location, but still same error...

btw, I have a Motorola Atrix 4G (MB860) with AT&T firmware 4.5.145 and Android version 2.3.6 all which seem to be compatible with the Bittorrent software. (I can get BitTorrent for Remote working just fine)

So, in tandem with TooLittle, please update your website with some sort of instructions.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...