Jump to content

Playback problem


Recommended Posts

I notice that when I try to use playback, most of the pieces downloaded are randomly situated, only a few are at the forefront. I guess this doesn’t matter if you have high download speeds, but at 12Mbps that gives a lot of buffering. Why is it that Bittorrent doesnt force all downloading to be at the forefront?

Link to comment
Share on other sites

1 hour ago, sverremunthe said:

Is there also a way to filter out peers/seeders that has very low speeds?

You can add their IP to an ipfilter.dat file to block them.

Create a text file. Add their IP address to it (1 entry per line).

Save it as ipfilter.dat & place it in BitTorrent's data folder. Restart BitTorrent for it to take effect.

To add additional entries at a later date, change extension .dat to .txt. Your text editor (e.g. Notepad) should open the file. When done, save. Change extension back from .txt to .dat. Restart BitTorrent if it was running during the changes being made.

Look under the Peers tab to find the IPs. Right-click under the Peers window field & uncheck Resolve IPs to see the IP. You can right-click on it to copy (then paste).



1 hour ago, sverremunthe said:

And is there a place where all these fields are explained?

You can find information on most of those entries here:


The entries relate to both µTorrent & BitTorrent clients.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...