Iolio

My Torrents won't load; unable to find peers?

5 posts in this topic

I don't know what I did , but one day, my torrents just decided to stop loading. I click on the torrents, the bittorrent window opens, but it won't load the torrent on the grey window-thingy (I'm a computer idiot, let's just get that fact out of the way...) and when I get tired of the wheel thing spinning, and just click "Ok" it appears in my torrent window, but it gets stuck on "Finding peers" and then.... that's it. Also, for full disclosure, I also downloaded utorrent and it happened there too. Any ideas, smart people? Did I do something dumb? Is it because I drop my computer on most days? Is this on me? I sure hope not.

Share this post


Link to post
Share on other sites

I just got rid (hopefully successfully) of McAffee, and Rogers (Canada).

Share this post


Link to post
Share on other sites

McAfee has a tendency of leaving remnants behind after uninstall that require using their removal utility to clean up.

Share this post


Link to post
Share on other sites

I have suddenly lost the ability to download because it keeps trying to find peers. I'm not sure exactly what else is happening. I have AVG internet security, and SuddenLink internet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now