Jump to content


Become a part of the community today! Registration is quick and easy and will enable you to post, send personal messages, and join in on the chat! It's as simple as clicking on the links above.

Cant connect to peers?

peers

  • Page 1 of 2
  • 1
  • 2
  • Please log in to reply
27 replies to this topic

#1 skinnygirafe

skinnygirafe

    New User

  • Members
  • Pip
  • 2 posts

Posted 16 February 2013 - 06:09 AM

I got bittorrent yesterday and it was working fine. then today whenever i try to dowload a torrent, it says connecting to peers and doesnt change.

#2 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,120 posts

Posted 16 February 2013 - 12:15 PM

What changed between yesterday and today?

#3 lucy

lucy

    New User

  • Members
  • Pip
  • 1 posts

Posted 09 April 2013 - 08:46 AM

i have just experienced the same issue.... has anyone any suggestions on how to fix.
i am able to download some torrents, but others simply wont connect to a peer

#4 TheSheriffIsHere

TheSheriffIsHere

    Member

  • Members
  • PipPip
  • 13 posts

Posted 10 April 2013 - 08:02 AM

Are you downloading via a free Proxy server that's now not there? Have you tried uninstalling and reinstalling? Note that you might need to manually delete some files \ folders after performing the uninstall to get your machine 'very' clean before reinstall. Check here for example: "C:\Users\<user name>\AppData\Roaming" on a Windows Vista \ 7 \ 8 computer, delete any Bittorrent directories found, you may need to enable viewing of hidden files and folders to do this. Also check: C:\Program Files (x86) and or C:\Program Files and kill any Bittorrent directories there.
  • PretPet likes this

#5 PretPet

PretPet

    New User

  • Members
  • Pip
  • 2 posts
  • LocationNamibia

Posted 10 April 2013 - 08:32 AM

I have followed your instructions, TheSheriffIsHere, but still nothing happens :wacko:

#6 TheSheriffIsHere

TheSheriffIsHere

    Member

  • Members
  • PipPip
  • 13 posts

Posted 10 April 2013 - 09:14 AM

Have you tried another Torrent one that is 100% well shared? Also you should check that neither Windows nor your router are blocking Bittorrent (BT) or the BT protocol. You may also like to check in with your ISP, not sure what you might face in Namibia in relation to web access controls, throttling etc.

#7 TheSheriffIsHere

TheSheriffIsHere

    Member

  • Members
  • PipPip
  • 13 posts

Posted 10 April 2013 - 09:23 AM

Another thing you could try is installing an alternative client to see if you still have the same issue, that way you can ID whether the fault sits with the client or not. If it still doesn't download though it could be either the Torrent or something related to the web connection.

#8 BottleofVodka

BottleofVodka

    New User

  • Members
  • Pip
  • 1 posts

Posted 19 April 2013 - 03:48 AM

I've also been getting this problem as well. Before my torrents were going fine, and now some of my torrents either get the "Connecting to peers". My internet security system is Kaspersky and my ports are fowarded. I've also tried Utorrent and tried uninstalling and reinstalling the client, and its still the same.

#9 tizzy217

tizzy217

    New User

  • Members
  • Pip
  • 1 posts

Posted 20 April 2013 - 03:08 AM

hi just update to 7.8 i have been also useing hide my ass pro befor update now when ever im useing hide my ass i cant up or download how wold i fix this with my ip being masked

#10 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,120 posts

Posted 20 April 2013 - 09:46 AM

Does it work without HMA?

#11 Cherry76

Cherry76

    New User

  • Members
  • Pip
  • 2 posts

Posted 21 April 2013 - 12:26 PM

Im having the exact same problem and the only thing i did was update to the newest version, 7.8, so that has to be the issue!
Can we revert back to the old version somehow? Or will you provide a new fix?
Nothing is downloading for me!

#12 Cherry76

Cherry76

    New User

  • Members
  • Pip
  • 2 posts

Posted 21 April 2013 - 01:18 PM

Just checked on another laptop which still has bittorrent 7.6 and everything is downloading perfectly so its not my internet connection. So what has 7.8 done to my laptop? Its not windows firewall as i have allowed bittorrent there, when i have tried to run a bandwith test in Bittorrent it says
'Connection failed error. A request to send or receive data was disallowed because the socket is not connected and(when sending on a datagram socket using a sendto call)no address was'......and thats it, no more text so i dont know what 'no address was.....'!

Any ideas anyone???

#13 jesielt

jesielt

    New User

  • Members
  • Pip
  • 2 posts

Posted 22 April 2013 - 05:20 PM

I am getting the same problems. I even disabled windows firewall completely.

#14 fatmanspencer

fatmanspencer

    New User

  • Members
  • Pip
  • 1 posts

Posted 23 April 2013 - 10:48 PM

Anyone have any really solutions? Seeing has how this problem didnt happen til the update? I'm a bit pissed over this. I've trust bit torrent for around 5 years now or something like that, and now they wanna fuck me over on the new update. That's crap guys.

#15 TheSheriffIsHere

TheSheriffIsHere

    Member

  • Members
  • PipPip
  • 13 posts

Posted 24 April 2013 - 05:33 AM

I no longer have the problem with the current version 29545, and normality has been restored for me.

#16 Umbuku

Umbuku

    New User

  • Members
  • Pip
  • 3 posts

Posted 26 April 2013 - 03:36 PM

Same situation on my system. Started 2 days ago.
New build of bittorrent version 29545 updated after a reinstall of the program. It functioned again for a day and now back to red and "connecting to peers" but never connects. No other changes or updates to other programs in the past week.

#17 Umbuku

Umbuku

    New User

  • Members
  • Pip
  • 3 posts

Posted 29 April 2013 - 02:00 PM

Tried this fix as advised on another thread and it has resolved the peer connect problem. All steps except the router as I don't use one.

Reset your BitTorrent settings (delete settings.dat and settings.dat.old from %appdata%\bittorrent with bittorrent not running), remove and re-create ALL rules for bittorrent in your internet security software, AND port forward bittorrent's listen port in your router.



#18 Coy

Coy

    New User

  • Members
  • Pip
  • 2 posts

Posted 10 July 2013 - 06:50 AM

as of July 2013, my torrent isn't working. It always says "connecting to peers" or "downloading 0.0" but it isn't downloading at all.
I tried uninstalling reinstalling bit torrent, restarting pc, installed old version of bit torrent, tried it in different PC, configured the settings but still no progress at all. I think that the issue is with the bit torrent itself. anyone can enlighten me about this? thanks

#19 Harold Feit

Harold Feit

    Community Manager

  • Administrators
  • 5,120 posts

Posted 10 July 2013 - 10:00 AM

If it were actually bittorrent itself, no one would be able to download at all using it.

Try a torrent from http://slackware.com...ck/torrents.php

#20 JoshyK

JoshyK

    New User

  • Members
  • Pip
  • 1 posts

Posted 11 July 2013 - 10:51 AM

as of July 2013, my torrent isn't working. It always says "connecting to peers" or "downloading 0.0" but it isn't downloading at all.
I tried uninstalling reinstalling bit torrent, restarting pc, installed old version of bit torrent, tried it in different PC, configured the settings but still no progress at all. I think that the issue is with the bit torrent itself. anyone can enlighten me about this? thanks


I've been thinking the same thing... Last night (10/7/13) at about 11:00 everything stopped... Just as you said Coy it just won't connect to peers, in fact mine won't even recognise that there are seeders available, even for torrents that have thousands of seeders. I tried uTorrent to compare and found that in uTorrent for the exact same download I would have seeders however when using Bit Torrent there would be apparently no seeders and only 2 peers...
Thoughts anyone?...


  • Page 1 of 2
  • 1
  • 2



Also tagged with one or more of these keywords: peers