• Announcements

    • GreatMarko

      Forum Upgrades   01/29/2016

      Hi Folks,   As you may have noticed if you're a regular visitor to our forums, things look a little different as our forums have just undergone a significant upgrade and now have a fresh new look!  We're aware that there are one or two little "niggles" with the upgrade that still need ironing out, but we're on the case, and normal service will be resumed shortly!   In the meantime, if you've got a problem with a BitTorrent product, but are unable to post about it in the forums, you can also find support via the following links: BitTorrent Client Help Center BitTorrent Sync Help Center BitTorrent Bundle Help Center BitTorrent Bleep Help Center   Thank you for your patience as we work to improve your forum experience! UPDATE: 1st Feb - We're currently investigating issues with notifications - earlier issues that may have been preventing some users from logging in have now been resolved. UPDATE: 2nd Feb - Looking for the BitTorrent Sync forums? They've moved to http://forum.getsync.com (you can use your existing BitTorrent forum credentials to login)
skinnygirafe

Cant connect to peers?

28 posts in this topic

I got bittorrent yesterday and it was working fine. then today whenever i try to dowload a torrent, it says connecting to peers and doesnt change.

Share this post


Link to post
Share on other sites

i have just experienced the same issue.... has anyone any suggestions on how to fix.

i am able to download some torrents, but others simply wont connect to a peer

Share this post


Link to post
Share on other sites

Are you downloading via a free Proxy server that's now not there? Have you tried uninstalling and reinstalling? Note that you might need to manually delete some files \ folders after performing the uninstall to get your machine 'very' clean before reinstall. Check here for example: "C:\Users\<user name>\AppData\Roaming" on a Windows Vista \ 7 \ 8 computer, delete any Bittorrent directories found, you may need to enable viewing of hidden files and folders to do this. Also check: C:\Program Files (x86) and or C:\Program Files and kill any Bittorrent directories there.

1 person likes this

Share this post


Link to post
Share on other sites

I have followed your instructions, TheSheriffIsHere, but still nothing happens :wacko:

Share this post


Link to post
Share on other sites

Have you tried another Torrent one that is 100% well shared? Also you should check that neither Windows nor your router are blocking Bittorrent (BT) or the BT protocol. You may also like to check in with your ISP, not sure what you might face in Namibia in relation to web access controls, throttling etc.

Share this post


Link to post
Share on other sites

Another thing you could try is installing an alternative client to see if you still have the same issue, that way you can ID whether the fault sits with the client or not. If it still doesn't download though it could be either the Torrent or something related to the web connection.

Share this post


Link to post
Share on other sites

I've also been getting this problem as well. Before my torrents were going fine, and now some of my torrents either get the "Connecting to peers". My internet security system is Kaspersky and my ports are fowarded. I've also tried Utorrent and tried uninstalling and reinstalling the client, and its still the same.

Share this post


Link to post
Share on other sites

hi just update to 7.8 i have been also useing hide my ass pro befor update now when ever im useing hide my ass i cant up or download how wold i fix this with my ip being masked

Share this post


Link to post
Share on other sites

Im having the exact same problem and the only thing i did was update to the newest version, 7.8, so that has to be the issue!

Can we revert back to the old version somehow? Or will you provide a new fix?

Nothing is downloading for me!

Share this post


Link to post
Share on other sites

Just checked on another laptop which still has bittorrent 7.6 and everything is downloading perfectly so its not my internet connection. So what has 7.8 done to my laptop? Its not windows firewall as i have allowed bittorrent there, when i have tried to run a bandwith test in Bittorrent it says

'Connection failed error. A request to send or receive data was disallowed because the socket is not connected and(when sending on a datagram socket using a sendto call)no address was'......and thats it, no more text so i dont know what 'no address was.....'!

Any ideas anyone???

Share this post


Link to post
Share on other sites

I am getting the same problems. I even disabled windows firewall completely.

Share this post


Link to post
Share on other sites

Anyone have any really solutions? Seeing has how this problem didnt happen til the update? I'm a bit pissed over this. I've trust bit torrent for around 5 years now or something like that, and now they wanna fuck me over on the new update. That's crap guys.

Share this post


Link to post
Share on other sites

I no longer have the problem with the current version 29545, and normality has been restored for me.

Share this post


Link to post
Share on other sites

Same situation on my system. Started 2 days ago.

New build of bittorrent version 29545 updated after a reinstall of the program. It functioned again for a day and now back to red and "connecting to peers" but never connects. No other changes or updates to other programs in the past week.

Share this post


Link to post
Share on other sites

Tried this fix as advised on another thread and it has resolved the peer connect problem. All steps except the router as I don't use one.

Reset your BitTorrent settings (delete settings.dat and settings.dat.old from %appdata%\bittorrent with bittorrent not running), remove and re-create ALL rules for bittorrent in your internet security software, AND port forward bittorrent's listen port in your router.

Share this post


Link to post
Share on other sites

as of July 2013, my torrent isn't working. It always says "connecting to peers" or "downloading 0.0" but it isn't downloading at all.

I tried uninstalling reinstalling bit torrent, restarting pc, installed old version of bit torrent, tried it in different PC, configured the settings but still no progress at all. I think that the issue is with the bit torrent itself. anyone can enlighten me about this? thanks

Share this post


Link to post
Share on other sites

as of July 2013, my torrent isn't working. It always says "connecting to peers" or "downloading 0.0" but it isn't downloading at all.

I tried uninstalling reinstalling bit torrent, restarting pc, installed old version of bit torrent, tried it in different PC, configured the settings but still no progress at all. I think that the issue is with the bit torrent itself. anyone can enlighten me about this? thanks

I've been thinking the same thing... Last night (10/7/13) at about 11:00 everything stopped... Just as you said Coy it just won't connect to peers, in fact mine won't even recognise that there are seeders available, even for torrents that have thousands of seeders. I tried uTorrent to compare and found that in uTorrent for the exact same download I would have seeders however when using Bit Torrent there would be apparently no seeders and only 2 peers...

Thoughts anyone?...

Share this post


Link to post
Share on other sites

I've been having that same problem...with utorrent too...not sure whats up with that.....I rebooted and it downloaded one item then quit again...grrrrr

Share this post


Link to post
Share on other sites

Try the slackware torrents to see what's going on.

What is slackware?

Share this post


Link to post
Share on other sites

I too had the same problem...
i searched a lot on the internet but couldnt understand a thing.
then i went to options- setup guide and click on run test ... and the torrent started downloading......
but still i dont know what happened??? :P

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.