Jump to content

Manjaro (ARch Linux) system broken


Recommended Posts


I'm using Manjaro Openbox. I recently tried to use btsync from AUR to synchronize my home folder with a backup hard drive (on a different computer).

Everything seemed to work, but suddenly I got some strange behaviors:

- I couldn't launch any application with either xfce4-panel, synapse, or keyboard shortcuts

- If I right click on the desktop I get this message: "invalid output from pie-menu "/usr/bin/obmenu-generator -i"

- I restarted the system and now I cannot login with my user anymore (it keeps asking for password)

- I can login only with the root account, with which I can launch application but I still get the problem with openbox menu

What made me think that the issue is related to btsync is that few days ago I had the same issue with another old pc with manjaro, but I didn't really care about it and I let it go... Now it is on my working computer. I need help.

Is anybody having the same issue using Arch based linux distributions?

Thanks a lot


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...