Jump to content

Impossible to install Bit Torrent Sync on NAS Synology DS207+ : need an older version


mlelorra

Recommended Posts

Hello

Using the Linux ARM Package for my NAS Synology DS207+, I face a install problem. It does not work :(

 

Reading some forum, I understand it could be a compatibility problem between my Linux ARM version (too old and that I could not upgrade) and Btsync version

 

Is it possible to find older version of Btsync for Linux ARM ? for exemple 1.0.x ?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...