Jump to content

Unable To Download Files After Resetting Wi-Fi Hotspot Device Back To Factory Defaults


Recommended Posts

I'm fairy new to the torrent scene.  For the past few months I've been connecting to the Internet via Virgin Mobile's OverdrivePro wi-fi hotspot device and have had no problems downloading torents.  Yesterday(for the first time) I came up against a connectivity problem with the device which I was able to resolve by resetting the device back to it's factory defaults.  My connection problem was fixed but now all of the sudden I can't get any torrent files to download which as put me at a complete loss for a fix.  I tried re-installing  Bittorent..no change.  I tried downloadiong torrent files on two other computers (connecting to the same hot spot) to no avail.  I tried downloading files using two different clients..still no go. When I disconnected from my own wi-fi and jumped online via a neighbor's unsecured connecrtin ...everything was fine and files immediately began downloading.  My problem obviously lies in my hot spot device. Can anyone help a noob out?  Thanks.

Link to comment
Share on other sites

Yeah, I figured I would need to provide the device's settings.  I took screenshots that I divided into 4 folders.


DEVICE settings -->    http://imageshack.us/g/1/10446520/
WI FI settings------->   http://imageshack.us/g/1/10446535/
WAN settings------->    http://imageshack.us/g/1/10446548/
ROUTER settings- >   http://imageshack.us/g/1/10446536/


Many thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...