Jump to content

Help: Stuck On "queued 0.0%" All Of A Sudden


Recommended Posts

So as normal I started a download last night before I went to bed and I let it seed throughout the night and morning. Well when I checked it out this afternoon instead of saying "Seeding" it just said "Queued Seeding"   I've never seen this before and didn't think much of it when I stopped the file. But when I went to download another file it's not stuck on "Queued 0.0%" and the download never starts. 


I thought it might have just been that file so I downloaded another to test it out, this time a file with plenty of seeders. Still no luck. Nothing has changed in my settings and now this all of a sudden.  I've read past problems on here related to this and have tried those solutions with no luck. Also for some reason unbeknownst to me I cannot delete the Bittorrent program from my firewall list so I can add it again, even with the program closed. Please help, Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...