Jump to content

Problems Downloading


Recommended Posts



since a week i cannot download anything. Tried to download torrent with lot of seeder but nothing works  from my pc. but on a mac connected to the same wireless network there is no problem downloading.

bittorrent is showing an orange triangle and dht:waiting for logging, does not see no seeder/leeder.


Also have noticed that before when downloading a torrent it downloaded first a torrent file and then open bittorrent, but know when i click on a link it opens bittorrent straight.


Can you please help.

Link to comment
Share on other sites

yes tested the download of www.slackware.... but does not download. Antivirus is eset smart security , os windows 8. have desinstalled the antivirus and deactivated firewall on the router but nothing. there is no peers on the tab,dht:1 nodes,no orange warning triangle. What is strange is that the mac book on the same network can download but not the pc.

have noticed something. tried downloading the same movie like in the mac book (still at 72%) and the mac book appera as peer and the download is fast. So it download from my macbook and we can say than there is no connection on the outside. my port are forwarded and both mac and pc are using the same port.

Link to comment
Share on other sites

DHT: waiting to announce 

local peer discovering: working

peer exchange:working

udp://open.demonii.com:1337  connection timed out

udp://tracker:ccc.de:80  connection timed out

udp://tracker.istole.it:80/announce  connection timed out 

udp://tracker.openbittorent.com:80  connection timed out 

udp://tracker.publicbt.com:80 connection timed out

Link to comment
Share on other sites

Did not really understand what you want from. Guess you want me to go to www.slackware.com and download a torrent. Did it this is what the tracker tab says:


local peer discovery : working

[peer excahnge]:working

http://tracker1.transamrit.net8082/announce: offline (time

Sorry forget to mention that it did not download slackware

Link to comment
Share on other sites

Allowed bittorent on windows firewall , eset smart security firewall and antivirus are disabled. Still does not solve the problem. the problem is somewhere else. have changes the port and forwarded the router to the new port, have uninstalled bittorent and deleted all settings and files left over, have reinstalled bittorent.

Have noticed something. When i download the file for the slackware in bittorrent add torrent pop up window i can see the name and size of the files, but trying something else it does not fetch those information at all. So on the file tab i can see all the slackware file but on the other torrent there is nothing. For all torrent there is no peers at all. is it the tracker the problem ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...