Jump to content

Port Forwarding - My Router Automatically Chooses Ports I Shouldn't Use!


Recommended Posts

Until relatively recently, I had no problems with Bittorrent, but now I keep seeing a red triangle in the lower right of the screen, telling me that I have no open port or that maybe my firewall is blocking the connection.


I have tried forwarding a port, but this has been difficult since the information on portforward.com is outdated; not only is my router not listed, but the version of bittorrent shown is very old and the settings menu is now completely different.


Anyway, when I DID eventually manage to get into my router settings, the router automatically assigned ports 6881-6889 to Bittorrent, whereas I have read on http://www.utorrent.com/help/faq/troubleshooting that those particular ports should be avoided. I cannot change them, and so have left them in the settings.


I have tried inserting these ports in the Bittorent setup guide, but neither the bandwidth nor the network get a green tick. I just cannot get the setup guide to give me the okay. Could someone tell me which ports I should use, and how to get my router to accept them? (Modem Telecom Wi-Fi AGTWI_1.0.3).


Thanks to whoever can be bothered to reply



Link to comment
Share on other sites

Manually define a rule for the port forwarding instead of relying on the outdated built in rules for BitTorrent.

How do I do that, Harold? And do you mean define a rule so that BitTorrent will accept ports 6881-6889?

There is no way I can change these on my router; the moment I choose BitTorrent as application, then these are the ports allocated.

Link to comment
Share on other sites

There are basically three sections in my router settings for port mapping:

Gaming, Virtual Server Management, and Personalise Virtual Server: BitTorrent is listed in the  Gaming section and ports 6881-6889 are allocated to it. It is not possible to change ports, or to create a new application (the drop-down menu contains mainly well-known game titles).

I have therefore gone to Personalise Virtual Server, have chosen one of the IPs available from the menu, have then entered 12345 as internal and external port, have chosen TCP, and have called this setting 'BitTorrent'.

When I go back to BitTorrent and run the setup guide (having inserted 12345 as port), I am once again told (Network) that the port is not open but I am stilll able to download.

What am I doing wrong?

 Thanks for your patience, but I understand very little about port forwarding.  All I know is that until recently everything was running smoothly, and now for some reason my port is not open.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...