Jump to content

Connecting To Peers After Updating 7.9.1


Recommended Posts

Yesterday it was fine, but after I update to 7.9.1 I cant download and it keeps saying connecting to peers.


Here's the tracker of this torrent http://torcache.net/torrent/9C75B1FCB41A2A692AE011620E2E1BC3A970AE14.torrent :


Name    Status    Update In    Seeds    Peers    Downloaded    
[DHT]    working    19m 31s    0    93    0    
[Local Peer Discovery]    working        0    1    0    
[Peer Exchange]    working        0    0    0    
udp://9.rarbg.com:2710/announce    Connection timed out.    18m 39s    0    0    0    
udp://open.demonii.com:1337/announce    Connection timed out.    17m 41s    0    0    0    
udp://tracker.ccc.de:80/announce    Connection timed out.    15m 40s    0    0    0    
udp://tracker.istole.it:80/announce    Connection timed out.    18m 38s    0    0    0    
udp://tracker.openbittorrent.com:80/announce    Connection timed out.    16m 37s    0    0    0    
udp://tracker.publicbt.com:80/announce    Connection timed out.    14m 42s    0    0    0    

I've already allowed bittorent in my firewall setting and already added bittorent to my AVG Free 2012 exception.


Please help me... Thanks

Link to comment
Share on other sites

I too have had the same problem for 5 days now.   Red status bars on all 6 of my torrents saying "finding peers:".  One is frozen at 93% done, another at %44.9%, and the others at lower percentages.  The fact that the download is partially completed indicates that it was working at one time.  Seems like I cannot power off my computer or even pause the downloads once i get it working.  I have played with all kinds of settings from things I've read.  On major problem is that for some of the documentation I've read at portforward.com, the menus and settings specified to be set, don't exist.  I guess BitTorrent suffers from the same issue that microsoft has - moving settings and menus but documentation never gets updated.  I have yet to figure out which udp and tcp port ranges are acceptable and why "port forwarding" even works if the "automatic port mapping (recommended) check box is set.  fyi, i have seen the box re-check itself if i uncheck it then mess with the preferences=>BitTorrent DHT settings.   I have also seen that DHT is initially disable and I have to right click on the bottom status ribbon where I see "enable schedule and enable DHT" to enable it.  I have no idea what DHT is but from what I've read.  Its important.


I tried completely disabling norton internet security but doing so had no effect on the problem.  I am not going to uninstall it - the risk of infection is too great.  I have no other firewalls enabled.


Sorry for the diatribe Harold but I wanted to give some hopefully useful feedback.  I am an experienced software engineer who has done TCP and UPD programming so I'm no rookie.  Yet I cannot figure this out and I've come to the conclusion that one has to be an expert in networking, routers and IPV6 in addition to understanding each setting in your app, to set this thing up.


I have had BitTorrent installed for two weeks now.  In the first week, I saw some torrents downloading at close to my internet conn. max while others were extremely slow (eg. 0.7kbps!!!).   Now the finding peers issue came up as a result of me trying to fix the slow download issue.


In short, I am giving up.  I will uninstall this and try a different client.  A setup guide would be really helpful.  Expecially one oriented towards first time users who don't know all the jargon.   Expert users don't need a setup guide.


Uninstalling now, goodbye!

Link to comment
Share on other sites

I tried completely disabling norton internet security but doing so had no effect on the problem. I am not going to uninstall it - the risk of infection is too great. I have no other firewalls enabled.

In that one sentence you successfully contradicted yourself. Norton Internet Security doesn't completely disable until it's uninstalled. By refusing to uninstall it, you are not actually completing the required procedure to disable it completely.

It hooks itself deep enough into the operating system that you need a dedicated removal utility to remove it.

Do you really want something that is that virus-like protecting your system?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...