Zlayer256

Magnet Links Not Working Nor Downloading Torrents

Recommended Posts

Usally i just click the link on pirat bay it asks me too open up bitTorrent i say yes and it starts downloading now nothing happens. Maybe a few of these will help

Browser: Google Chrome 

Anti Malware/Virus protection: Malwarebytes Anti-Malware (PRO)

Firewall: OFF

And i allready went into bit torrent and check link magnet links and torrent downloads 

Share this post


Link to post
Share on other sites

I have the same problem I had no problem untill a week back but now when I click on a magnet link, apart from a line of text that shows up at the botom of the page nothing else happens, ie the page that normaly opens up does not apear howether if I copy the page link into internet explorer and click on the link then it works as it used to, as I prefer google crome I would like to fix the problem anyone got any sugestions.

Share this post


Link to post
Share on other sites

Usally i just click the link on pirat bay it asks me too open up bitTorrent i say yes and it starts downloading now nothing happens. Maybe a few of these will help

Browser: Google Chrome 

Anti Malware/Virus protection: Malwarebytes Anti-Malware (PRO)

Firewall: OFF

And i allready went into bit torrent and check link magnet links and torrent downloads 

 

 

I have the same problem I had no problem untill a week back but now when I click on a magnet link, apart from a line of text that shows up at the botom of the page nothing else happens, ie the page that normaly opens up does not apear howether if I copy the page link into internet explorer and click on the link then it works as it used to, as I prefer google crome I would like to fix the problem anyone got any sugestions.

 

 

I have the same issue. Didn't matter which version of BitTorrent I used .Chrome, Windows 8, Security Essentials, no Firewall. 

 

Problem: I had this problem too, apparently when you use split screen, the "Bittorrent" "remembers" where the accept dialog were last time so when you open a new torrent after rebooting in another screen it fails on pop-ing it up so its automatically saves to the "Hidden"  label, sometimes not downloading it and doing a lot of problems...

Solution: All you have to do is simply drag your "Bittorrent" to the other screen and try to use magnet link again, this time dialog will appear and you can easily accept and it will work.

Prevent: Don't move the dialog to another screen without the main window, move them together.

Share this post


Link to post
Share on other sites

I've been having the same trouble for near two weeks now as well. It still won't let me start new downloads. The above solution states to drag your bittorrent to the other screen. I have only had one screen the entire time so I'm not sure if that is an accurate solution.

 

Unless you have another meaning behind what you are saying?

Share this post


Link to post
Share on other sites

I experienced this issue -

I connected another monitor and the start new download appear.

I drag the bitttorent start to main monitor and issue was fixed!

 

Good Luck

Share this post


Link to post
Share on other sites

I was experiencing this issue and in my case it turned out the Jdownloader had become the default torrent program.
Double check your torrent program is default and the magnet links should work.

Share this post


Link to post
Share on other sites

Thanks bugmenot. I also recently changed my monitors around, literally switched them over, nothing else and soon after I found that my torrents were not opening in bittorrent. I tried what you suggested, deleting the settings file but that didnt help. Alls I did to fix it was to make my other monitor the main screen rather than the extended screen and it worked. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.