Jump to content

Problems Downloading


Recommended Posts

When I click the magnet link, nothing happens. It stopped working suddenly, like one day I was able to download, and the next I was not. No new window opens, nothing. I've tried reinstalling BitTorrent, I've tried updating chrome, I've tried everything I can think of, and nothing is working. Any ideas?

Link to comment
Share on other sites

Follow the instructions given in the link (be sure to have chrome closed when you do so), but if there is no 'magnet' under the protocol, simply add it in exactly as it's highlighted below

"protocol_handler": {
      "excluded_schemes": {
         "afp": true,
         "data": true,
         "disk": true,
         "disks": true,
         "file": true,
         "hcp": true,
         "javascript": true,
         "magnet": false,
         "mailto": false,
         "ms-help": true,
         "news": false,
         "nntp": true,
         "shell": true,
         "snews": false,
         "vbscript": true,
         "view-source": true,
         "vnd": {
            "ms": {
               "radio": true
I did this, saved it, and when I opened Chrome again,the magnets worked!
Link to comment
Share on other sites

Put that in, it's stayed this time, but still not letting me download on chrome. This time a popup came up along to the top though, saying my browser doesnt support fast downloads - i clicked the link of that a few days back when that appeared before (it hasnt done so again until now) and it gave me a load of viruses and ads on my browser that I had to spend hours fixing. Not sure what else I can do tbh 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...